• Announcements

    • Admin 3

      UPDATED: MESSAGE BOARDS CLOSING AFTER DRAFT   03/08/2017

      After careful consideration, we have decided that we will sunset our message boards after this year's NFL Draft. Since we opened our boards a decade ago, the digital landscape has greatly evolved. While we understand there remains a smaller group of highly-engaged fans who participate in conversation in our forums, a significant amount of the dialogue about our team and our games has migrated away to other social media platforms over the past several years. Our message boards will remain up and running through Friday, May 5th, and will be removed on May 6th. We recognize that this change may upset avid members of our community. However, we look to utilize our time and resources to focus on how we can best connect with our fans across an array of digital/social outlets. If you are not already engaging us and other members of the Ravens Flock on our Facebook page, Instagram account, through Twitter or Snapchat, we invite you to follow us on those channels and continue to participate in our social communities. In addition, the commenting feature on our website articles will remain intact. Members will be able to continue using their boards account to log in and share their thoughts at the bottom of every news story. We’d like to thank all the Flock members and our moderators who have brought thoughtful conversation to this space and made our community great for the last 10 years. Ravens Social Media Hub »

Archived

This topic is now archived and is closed to further replies.

Purple Nurple

"Loading" While Scrolling Through Topics On Mobile Skin

17 posts in this topic

I'm on the mobile skin on my iPhone 4 and ever since updating to iOS 5 I get an opaque "Loading" banner as I scroll through New Content.

Its not actually loading as I have not yet clicked on a topic, but the banner pops up, sometimes twice layered. Its extremely annoying.

Thanks!
0

Share this post


Link to post
Share on other sites
I noticed too on my I phone when I had the dog out at 4 am and thought it because I dropped my phone lol Sent to the webmaster
0

Share this post


Link to post
Share on other sites
[quote name='Purple Nurple' timestamp='1327677712' post='975624']
I'm on the mobile skin on my iPhone 4 and ever since updating to iOS 5 I get an opaque "Loading" banner as I scroll through New Content.

Its not actually loading as I have not yet clicked on a topic, but the banner pops up, sometimes twice layered. Its extremely annoying.

Thanks!
[/quote]
Is there an app for the iphone?
0

Share this post


Link to post
Share on other sites
[quote name='Ravenstown52' timestamp='1332340437' post='1029783']

Is there an app for the iphone?
[/quote]As PurpleNurple said the mobile skin, it's what I'm using now
0

Share this post


Link to post
Share on other sites
[quote name='Moderator 2' timestamp='1332349551' post='1029951']
As PurpleNurple said the mobile skin, it's what I'm using now
[/quote]
Oh wow this is actually pretty nice.(using mobile right now)
Thanks
0

Share this post


Link to post
Share on other sites
[quote name='Moderator 2' timestamp='1327692191' post='976382']I noticed too on my I phone when I had the dog out at 4 am and thought it because I dropped my phone lol Sent to the webmaster[/quote]

My phone is completely spazzing out on this site for the past 12 hours or so...
I've seen everything.. The SQL server page... Some other page saying the database was down .... And Ive gotten kicked outta the mobile version 3 times now
0

Share this post


Link to post
Share on other sites
I passed this issue on to Admin 3. I have been on mobile all day and it's been ok for me, but we may have been on at different times. I think we will still have random errors until they do the second maintainence, and there is not a known date/time yet. I know it is frustrating.
0

Share this post


Link to post
Share on other sites
[quote name='Purple Nurple' timestamp='1333106326' post='1038236']
Still getting this. [img]http://content.boards.baltimoreravens.com//public/style_emoticons/default/sad.png[/img]
[/quote]I got an mail from Invision, it is an open ticket and they are working on it.
0

Share this post


Link to post
Share on other sites
[quote name='Moderator 2' timestamp='1333428499' post='1040767']
I got an mail from Invision, it is an open ticket and they are working on it.
[/quote]
Thank you, madam.
0

Share this post


Link to post
Share on other sites
[quote name='Purple Nurple' timestamp='1333461501' post='1040844']
Thank you, madam.
[/quote]Try it out and get back to me please
0

Share this post


Link to post
Share on other sites
[quote name='Moderator 2' timestamp='1333501513' post='1041535']
Try it out and get back to me please
[/quote]
I think I've got it isolated. When I look at a topic and then hit the "back" arrow to return to the list of unread threads. This is when the loading banner pops up when I then scroll through the topics. If I tap the upper right square and then tap unread topics, I don't get it. It's just easier and convenient to tap the back button. Hopefully now they can fix it.
0

Share this post


Link to post
Share on other sites